Search the Community

Showing results for tags 'query'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Kotor Modding
    • Mod Releases
    • General Kotor/TSL Modding
    • Modding Tools
    • Work In Progress
    • Tutorials
    • Game Saves
  • Mod Projects
    • TSLRCM
    • VarsityPuppet's Mods
    • M4-78 Enhancement Project
    • KotOR1 Restoration (K1R)
    • Revenge of Revan
    • KotOR Toolset
  • Jedi Knight Series
    • General Discussion
    • Mod Releases
  • Other Games
    • Other Games
    • Dantooine Theater Company
  • General
    • News
    • Knights of the Old Republic General
    • Star Wars
    • The Old Republic
    • Site Feedback
    • General Discussion

Blogs

There are no results to display.

There are no results to display.

Categories

  • Knights of The Old Republic
    • Media
    • Mods
    • Skins
    • Modder's Resources
  • The Sith Lords
    • Media
    • Mods
    • Skins
    • Modder's Resources
  • Jedi Knight Series
    • Maps
    • Mods
    • Skins
    • Other
  • Game Saves
  • Other Games
  • Modding Tools

Product Groups

  • Premium Membership
  • Modders Account

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 12 results

  1. Greetings, fellow Jedi! Have a good day y'all. I have a question - just like the title says; What is clamp -in KotOR implementation- that were oftenly used with most player heads? I asked of this because earlier I fiddle around with LSP_planettari01* by using this parameter - blending punchthrough clamp 3 on the TXI and then the planet's gone. The alpha were applied appropriately, because later when I used only this - blending punchthrough the planet's there. Many thanks for considering this, and may the Force be with you! _____ __ _____ * Taris planet texture that were used in the turret mini-game backdrop
  2. Greetings, fellow Jedi! Wish you all the best of time. I am here to ask; Is 'Rescale World Units' not available on gmax v1.2 [yes, the ancient ones]? Because the 'More...' button under the 'Utilities' tab is greyed out and inaccessible. If indeed it's not available, Is there any workaround? I am about to attempt on re-scaling a model/s using this post as a reference. Many thanks for considering this.
  3. Greetings, fellow Jedi! Hope y'all having a good time. I am here to ask; Are there any consequences for a model that is missing a letter(s) on its node? I'm pointing to the vanilla comm_a_m model which appeared in the game as Asian commoners head appearance. Particularly this variant: Big thanks to @Thor110 for referencing Simple Model Viewer on [WIP] Expanded Galaxy Mod thread; very helpful tool to provide quick-detailed screenshot for the model and its texture! Here's also a screenshot of the model's information, opened with MDLedit: As we can see there; usually in any other head models [including its counterpart comm_a_m2] they are written as eyeRA and eyeLA respectively, which leads me to asking the forum about the matter. I hope the information provided is sufficient, and many thanks for considering this.
  4. Greetings, fellow Jedi! Happy New Year, and hope y'all having a good time.  I need an assistance to solve this problem I'm having with newly added items to the game. In my current playthrough I'm looking to have inyriforge's "The Real Vibroblade" installed. But instead of replacing the Vibroblades model and 2DA row like her default mod did; I intent to add a new row to the baseitems.2da, so the original model still available in the game and at the same time adds a new weapon to choose for. So far in my attempt, the weapon is functioning nicely and works as intended as seen below in the screenshot: But yes, the icon wasn't showed properly- and that's what I'm about to ask. Below is a glimpse of view to the item's setup inside the baseitems.2da and on its UTI: I have tried with changing the 'defaulticon' value to almost anything but still the icon wasn't showed so, I think I'm stuck and is looking forwards to any constructive feedback I could have here. I hope the information provided is enough for a troubleshooting, and many thanks for considering this!  Edit: For additional information; the icon texture is labeled as iw_Vbldeshort_xxx, and they're in DDS format.
  5. Greetings, fellow Jedi! May the Force be with you. I'm opening this thread awaiting further discussion of fixing collar for PFBF model variant in particular- which me and @DarthParametric previously discussed here. So, continuing from where things left off- Does fixing the collar had anything to do with moving the model's vertex? I'm looking to have practice on fixing the issue personally. and also- It seems the large model which is the PFBFL variant have a similar level of worse too; as seen here: Was so damned as two of my released mods were using PFBF_ variant, lol Many- many thanks for considering this.
  6. Greetings, fellow Jedi! Hope y'all doing fine. In vanilla and/or modded state of the game there seems to be rendering issue with a texture that is rendered behind blending additive shader. As seen in the screenshot: Is there any way to get around this problem? I have tried with removing the additive and using the alpha channel as transparency instead but it looks ugly and then again, another problem as the hilt that was rendered behind is hidden accordingly with the dimension of the top layer's texture. By using the TPC format seems to didn't help much as any alpha-blending value between 0 to 1.0 failed to resolve the issue. I haven't tried with removing the shader/alpha from the hilt that is in the left-hand but- will it work? And even if it works, is there any other way around as a hilt without metal shade is 🤪. Many thanks for considering this!
  7. Greetings, fellow Jedi! May the Force be with you all. I have the DeNCS I grabbed from this post, but its format is on JAR. I have no experience with JAR files before and I'm kind of lost. Can someone explain one-or-two basic move to have the DeNCS running? Many thanks for considering this!
  8. Greetings, fellow Jedi! May the Force be with you all. I had troubles extracting/playing the audio files from K2/TSL; particularly ones from the 'StreamSounds' folder. With K1, I can do the trick with changing the extension to MP3 and then drag-droppin' a file to the track grid [I'm using FLStudio on my attempt]. But not with TSL's. I have tried with using The Miles Sound System v7.1 to decompress but it says the program didn't have the codec to perform the action and I can't find the related codec as far as I'm searchin'. I also tried with the BAT tools I grabbed from this thread; it creates the converted MP3, but can't be played nor edited afterwards. Are there any solution for the matter? What I'm looking to do: Listen to the audio outside of the game [I'm a new-avid fan of Entertainment Module 081 Cantina's BGM lol]. I'm looking to have a replacement music for the Nar Shaddaa's Entertainment Promenade, so I think I will have to guess the corresponding file [TSL naming their files like some kind of hieroglyph]. Many thanks for considering this!
  9. Greetings, fellow Jedi! May the Force be with you all. I currently in practicing some features inside TSLPatcher; particularly patching the "First Name" and avoiding "replace" option for all kind of installation. I have compared the UTC and building modifiers from them, and there is a field called "FirstName(strref)" set automatically to -1. When I go with that option, the patched UTC had its name erased alias blank space. When I use 0, it create a "Bad StrRef" reference in the name field. When I use 1 there is an ERROR message in the field. What I'm asking is: How to properly patch the "First Name" field using the patcher? Many thanks for considering this.
  10. Greetings, fellow Jedi! Hope y'all doing fine. I am here to ask for an assistance: How to place a custom placeable(s) to a [custom] module? Many thanks for considering this!
  11. Greetings, fellow Jedi! Hope y'all doing fine. I have noticed a disturbance in the Force with the Ivy meshes; particularly inside m13aa_01a model [Dantooine's docking area]. My query/request are: [Query] Is that intended? Because I have roamed around the Enclave and every Ivy that are attached; they align perfectly and the only instance of disturbance is on that one. [Request] If it is not; I am hoping for a fix to the mesh/model because as we can see it shown on an important cutscene as seen in the screenshot above. So, I believe a fix would be necessary. Many thanks for considering this!
  12. Greetings, fellow Jedi! Hope you all doing fine. In my current attempt I have successfully attached the MaskHook and GoogleHook to a head model and it works as intended in-game. But as I'm not properly adjust the position of the mask it looks way out of bounds from the head. As I'm using a custom head here; I have been told that it's probably easier just to integrate the mask into the head model. My query is: How to integrate the mask model to the head model? The program that is available to me is gmax/KOTORmax, and I already know how to import models and some basic stuffs so- any advises could just skip to the attaching part and into the exporting process if one's don't mind it. Many- many thanks for considering this. May the Force be with you!