1 Screenshot

About This File

Fixes all robes that weren't marked as upgradeable in their description.

 

Should work universally with TSLRCM, M478-EP and Vanilla TSL.

 

Use it however you want, as usual just throw a mention my way.

 

Note that this mod is not compatible with 90SK's TSL Loot & Immersion Upgrade 2.0.7b, as well anything else it would overwrite. Though it won't break anything so long as you choose not to overwrite.


What's New in Version 1.0   See changelog

Released

  • * First version



User Feedback

You may only provide a review once you have downloaded the file.


diegodb

  
  • Thanks 1

Share this review


Link to review