TFU Lightsaber pikes for TSL 1.0

   (6 reviews)

1 Screenshot

About This File

TFU Lightsaber pikes for TSL

 

Author: DeadMan

 

Description:
This mod adds lightsaber pikes which Shadow Guards used in The Force Unleashed.
You can build them at workbench when your character reaches level 8.
They deal same damage as doublebladed lightsabers, but not upgradable.
Also you can optionally install them for sith assassins.

 

Installation:
Step 1: Just run the installer.
Step 2 (optional): If you want sith assassins to use these pikesabers instead of the quarterstaffs, copy files from included "sith_assassins" folder to your override.

 

Known Issues:
There are currently no known issues or problems with this mod. If you do encounter any issues or problems, please let me know.

 

Conditions of Use:
Under NO CIRCUMSTANCES ANY OF MY MODS TO BE UPLOADED TO STEAM WORKSHOP.
Anything else - be my guest, use like you want, just give credit to me.
Special thanks to my brother for providing me a lot of hi-res TFU screenshots.

 

No pixels were harmed during creation of this MOD... well, maybe one or two... but they were bad pixels anyway! :D

 

THIS MOD IS NOT SUPPORTED BY LUCASARTS, BIOWARE OR OBSIDIAN.


What's New in Version 1.0   See changelog

Released

No changelog available for this version.

  • Like 2



User Feedback

You may only provide a review once you have downloaded the file.


UltraRobert

  

Share this review


Link to review
Korolevskyz

  

Share this review


Link to review
Ebony Moon

  

Share this review


Link to review
N-DReW25

  

Share this review


Link to review
Dylans071

  

Share this review


Link to review
Dark_Ansem

  

Share this review


Link to review