Search the Community

Showing results for tags 'problem'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Kotor Modding
    • Mod Releases
    • General Kotor/TSL Modding
    • Modding Tools
    • Work In Progress
    • Tutorials
    • Game Saves
  • Mod Projects
    • TSLRCM
    • VarsityPuppet's Mods
    • M4-78 Enhancement Project
    • KotOR1 Restoration (K1R)
    • Revenge of Revan
    • KotOR Toolset
  • Jedi Knight Series
    • General Discussion
    • Mod Releases
  • Other Games
    • Other Games
    • Dantooine Theater Company
  • General
    • News
    • Knights of the Old Republic General
    • Star Wars
    • The Old Republic
    • Site Feedback
    • General Discussion

Blogs

There are no results to display.

There are no results to display.

Categories

  • Knights of The Old Republic
    • Media
    • Mods
    • Skins
    • Modder's Resources
  • The Sith Lords
    • Media
    • Mods
    • Skins
    • Modder's Resources
  • Jedi Knight Series
    • Maps
    • Mods
    • Skins
    • Other
  • Game Saves
  • Other Games
  • Modding Tools

Product Groups

  • Premium Membership
  • Modders Account

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 7 results

  1. Hi guys,I'm a young modder so I'm new to this.Could someone please help me with my character head,when he is lowest DS,his face is just white and I tested it for other levels of DS and LS.Apparently,the head texture(.tga) files I HAD EDITED was the reason for his face turning white.However,for the original head texture I had extracted from kotortools was perfectly fine when I replaced the head texture with the white DS texture.Could someone please tell me why this is happening and if there is another art tool that I can use to add the DS transition(I used photoshop 2020).I suspect photoshop is involved in this issue For the portrait,it was just blank(white) despite me having converted a .jpg image to a .tga image and choosing it as my portrait.Could anyone help me with this aswell.Thanks
  2. Hi everyone, I installed this female head reskin for PFHC01 and have not managed to get the reskin to show up in place of the original head for PFCH01. I have tried the following: 1. Loaded a previous savegame 2. Checked in the "New Game" menu to see if I had a savegame incompatibility 3. Uninstalled and re-installed the mod through the Override folder. The game has not crashed at any point. I have the original 4-disc retail version of the game. The portrait replacement has worked, so it's not a case of the override folder being ignored. The only other reskin I have installed at the moment is a Bastila reskin, which has worked. Please help? I've got no clue what to do more.
  3. I have some problems maybe you can resolve it. its a noob thing i think, i use this open store script: void main() { object oStore = GetObjectByTag("TAG_OF_STORE_HERE"); object oSpeaker = GetPCSpeaker(); if (!GetIsObjectValid(oStore)) oStore = CreateObject(OBJECT_TYPE_STORE, "RESREF_OF_STORE_HERE", GetLocation(OBJECT_SELF)); if (GetIsObjectValid(oStore)) DelayCommand(0.5, OpenStore(oStore, oSpeaker)); } Problem: If i open this store it works, but if i close it, it opens store again automatically unlimited times.. Can you help me a bit ? Note: I tried to fire the script both on PC and NPC lines.
  4. I'm trying to make a new head mod, and I've put everything in appearance.2da, portraits.2da, and heads.2da, but everytime I enter the game, he isn't anywhere to be found, I've checked the 2da's over 6 times and I have 2 of the same appearances, heads and portraits, but I can't seem to find the problem. I am so close to finishing this mod, any help would be grateful.
  5. Whenever I use stealth or see a Sith Assassin that is using stealth, the actual stealth field is all messed up. When Stealth is on, it has the texture and animation as if it is turning off, except all the time. Also when the Sith Assassins get hit the first time and their stealth turns off, it still has the turning off animation on the Sith Assassin. I'd upload a photo, but currently re-installing TSL (Steam Version) and I have extremely slow internet speed... I would appreciate it very much if someone could help me fix this and get it back to normal! Thanks!
  6. Ninko

    Stealth Problem

    From the album: KotOR and TSL

    Screenshot with stealth on for Thread: Stealth Problem KotOR II
  7. Hello, I got a problems with finishing the game and I hope to find some help here. I was playing out dark jedi and got to the point were my character returns to dantooine to meet the last of jedi order. Due to the fact that I killed all Jedi masters I met on my way Exile meets only Kreia at Enclave and after piercing herself with lightsaber she with Hendmaiden gets away to Telos Academy so after series of scenes (dialog with beaten up Atton and scene where Visas Marr ask character not to meet her master) Exile gets there also. But instead of dialog between Kreia and Atris (which is supposed to trigger as I have understood after watching some walkthroughs of TSLRCM on youtube) Exile appears at docks of Telos Academy which is completely isolated and Atris's chamber closed. Loading previous saves isn't working.. My guess it is connected with the situation with Kreia which started talking about Dantooine (and nothing more) right after M4-78 planet and before Onderon is finished ( just turnover of Vaklu side was to be done). But after Onderone is passed she starts to talk to Exile as before not mentioning Dantooine at all. It seemed strange at a time it happened but I didn't bother I thought bugs "bugs happen" but now I think it some how affected my current state of the game.. Moreover I am not the only one to have this problem. There also is a thread called "Return ti Telos Academy bugged" that describes exactly the same problem. For technical side there is to add that I am a user of both modes TSLRCM 1.8.2 and M4-78 Enchancement Project that were installed as discribed. No other mode was installed also, just these two. I really like these changes as the game is finally completed and I am willing to finish it but due to my problem that I described I am completely stuck. I am really looking forward to any assistance with my problem and I am sorry for my English skills (not my native language). Thank you!