timurD2003

Wrong shadows

7 posts in this topic

Hello everybody!

When I played TSL I noticed that some shadows were broken: some robes and meel weapons didn`t appear and I565 had a wrong shadow at all. Is this MDL and MDX files or it`s TXIs. Does anyone know how to fix it?

Share this post


Link to post
Share on other sites
4 hours ago, timurD2003 said:

When I played TSL I noticed that some shadows were broken: some robes and melee weapons didn`t appear and I565 had a wrong shadow at all. Is this MDL and MDX files or it`s TXIs. Does anyone know how to fix it?

@timurD2003, did you mean this droid from M4-78 (shown below) had no shadow for it?

TmDQKml.png

If so, you might want to report that issue in the M4-78 EP bug report thread.  Please do note which version of the the M4-78 Enhancement Project you're using, friend.

Everyone else: Looking at the picture above - taken from an old version of M4-78 EP - I also see no shadows.  If confirmed that the lack of shadows for L5-65 is still an issue for the 1.5 version of the EP, I'm sure @zbyl2 would appreciate assistance in fixing this issue.

Share this post


Link to post
Share on other sites

L5-65's shadows are due to an issue with the model. The parties who are in a position to fix it are aware. The problem is a pain to fix though.

I don't see what's supposed to be wrong with anything else in those images.

Share this post


Link to post
Share on other sites
14 minutes ago, JCarter426 said:

I don't see what's supposed to be wrong with anything else in those images.

What about the cape's shadows? I have noticed that also on my end it didn't shows-up as seen in the screenshot below; although inside the robe's model information the shadow parameter to all meshes necessary does pointed to 1 which I believe it should be active. 🤔

Spoiler

TSL_MissingShadows.jpg.8ad7a08afec03c5cac8b28063d2a73db.jpg

 

Share this post


Link to post
Share on other sites
3 hours ago, ebmar said:

What about the cape's shadows? I have noticed that also on my end it didn't shows-up as seen in the screenshot below; although inside the robe's model information the shadow parameter to all meshes necessary does pointed to 1 which I believe it should be active. 🤔

  Hide contents

TSL_MissingShadows.jpg.8ad7a08afec03c5cac8b28063d2a73db.jpg

 

Yes, I speak about capes. They are vanila items as I know and must be fixed. 

Share this post


Link to post
Share on other sites

It could be done, the bones would have to be re-shaped to make it look more like the cloak though.

As is, the cape bones for some are a little sparse and without some modification, you'd be able to see through the areas where they don't overlap

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now