npetkovic10

Jekk'Jekk Tarr (Mira Space Suit) Private Lounge Door Glitch

Recommended Posts

Hey,


 


I am playing as Mira for the first time and im in the Space Suit in the Jekk'Jekk Tarr. I walk all the way to the Private Lounge door and try to open it. When i click  the door Mira walks back and forth a couple metres forever if you dont stop her and doesn't open the door. 


 


I have TSLRCM 1.8.5 and M478EP 1.2.4 installed plus around 20 mods and the patches you need to do before TSLRCM that being 1.0a and 1.0b. Obviously i did try without the mods and with TSLRCM and M478EP, without mods and M478EP, and without anything installed with just the base game with the patches and without the patches. The same thing happens no matter what state the game is in whether that be patches or mods.


 


I have the UK version of the game.


 


Please do not tell me to warp through the door or use the warpband to open the door because the cut scene does not start and Visquis is not there. Although in the room, if i do warp through the door, there is a Sullustan, Sullus Nunb. I dont know what mod it is from but he is there even when there are no mods besides the warpband. He is sitting in the air and you cant talk to him. Han Harr is there but when you click on him for dialogue it doesn't go into a conversation he just says something about my "light appearance" so i believe its a glitch where the game believes it is the Main PC. You can go through the Jekk'Jekk Tarr tunnels and start the next sequence (while still in space suit) but then you are the Main PC when fighting han Harr and there no point typing more on what happens because it all ends up with you playing as Atton but stuck in Mira's hideout room and cant open the door.


 


There is no way to Warp around modules before this sequence and during the sequence to try and pretty much cut that bit out of the game. I dont want to skip Nar Shaddaa and i want to fight all the dudes in the Jekk'Jekk Tarr with my Main PC.


 


I also do not have any journal quest that tell me to go anywhere for Visquis or anything but i dont know if i should because i played this part of the game more than a year ago and something that specific i cant remember. 


 


I have searched for a solution and have found nothing other than people having the same problem and nobody knows wtf to do.


 


Any suggestions ?


Share this post


Link to post
Share on other sites

Please use this template:

 

1) When did the problem begin to occur?
2) Did you install the latest version of the mod?
3) What version of the game do you have? (Steam, 4CD, KotOR Collection?) What region is the game designed for if it's the 4 CD version?
4) Did you update your game as required by your game's region?
5) Did you install this over the previous version(s), or did you perform a fresh installation as required by the TSLRCM's read-me file?
8) What other mods did you have installed? Please give an accurate list and provide links to each of these mods - even if they are found on this site. (We don't actually know them all!.)
9) Can you be more specific about the error? At what point did it happen?
10) Have you tried re-downloading the mod?
11) Have you tried using a different save game?
12) Have you tried starting a new game?
13) What Operating System do you use? (List Virtual Machines as well if you are using them.)

 

Saying "about 20 mods" tells us nothing. It's very likely to be one of those causing a conflict

Also, simply uninstalling the mods won't work. To get back vanilla (I assume to ensure the problem is not your computer, for whatever reason), you need to completely uninstall everything, every file, then start from scratch

  • Like 1

Share this post


Link to post
Share on other sites

1) When i got to the door when i was Mira for the first time in the space suit, obviously 

2) Yes

3) 4CD

4) Dont think so, is this the update on the launcher ? if so no

5) Fresh every time

8) Doesnt matter because i have fresh installed the game and not used any mods

9) I have been specific

10) Yes

11) Obviously

12) No but im about 10hours in so i really dont want to, this will probably fix it but at what cost, i dont wanna start again i just did everything, that why i want to see if there is a fix at all so i dont have to start over.

13) Windows 10

 

It doesn't matter if i say about 20 mods mate, because i freshly installed every time, who wouldn't, ok i didn't make it clear but what idiot doesn't fresh install. 

Share this post


Link to post
Share on other sites

Evidently not, as you express a desire not to start a new game, unless you mean to say you did not want to start a fifth new game after your successive attempts. Even uninstalling the mods will not guarantee everything is restored to vanilla. Not everything goes into the override folder, and several .2da files are altered internally

 

No need to be so aggressive. Not everybody knows at first you need a fresh install when testing bugs. It does not make them an idiot

Share this post


Link to post
Share on other sites

Well it is obvious, is it not?

 

Anyway, i need to know where this sullustan comes from and maybe i can fix it from there so if anybody has any information on Sullus Nunb  please tell me, it is my only lead

Share this post


Link to post
Share on other sites

You must restart your game after reinstalling mods to truly be using just TSLRCM and M478, as everything's information from a level (NPCs, Items, scripts) are put into the save files. You could potentially edit your Save, but that could cause more problems, still. 

 

Do you have a list of your mods you installed before you noticed the problem?

At the very least, we could determine which mods were incompatible with TSLRCM.

Share this post


Link to post
Share on other sites

No. It is not necessarily obvious. Much like claiming it should be obvious that a new game is required for pure TSL/TSLRCM content

 

Well, the only Sullustan that should be in the JJT is given no name, and searching this name yields no results. We need a list of the mods you used. If not, then I don't know what to tell you other than starting from zero is the only way to go. As Malkior points out, save editing can cause its own problems. Judging by this, it would take quite a bit of editing

Share this post


Link to post
Share on other sites

At the very very least, it sounds like you're getting caught on a door collision/walkmesh edge and the game is hiccuping, which has been known to happen at various random times in both games.

 

Approaching the door from various angles/from the side might yield better results. Also, what were the mods you used?

 

Though it's already been mentioned, a lot of data is saved into the save game, including the current state of every level you've entered. So the only way to reset an area completely when uninstalling mods is to use a save from before ever entering the level before.

Share this post


Link to post
Share on other sites

Ok starting a new game is logical, though i was trying to fix without redoing 10 hours of gameplay (if that was possible).

 

The normal sullustan is there in the first gand room.

 

I have tried from every angle possible.

 

Mods i am using are (bit more than 20...): NOT in order of installation 

Work bench - Robes Gloves Belts and Masks

UI 1080p fix

Content Pack

Dantooine retexture

Tomb of Azgath N'Dul (with patch mod aswell)

High Resolution Beam

Quaterstaff Replacment

Droid Enhancement

Force Power Boost Mod

Sound Sets TSL

Hide Weapons In Animation

Jedi Robe Stat Boost

Korriban Retexture

New workbench upgrades

Onderon palace expanded

High Level force powers V2

Hak Pad Ultimate

HK Droids SWTOR Style

TSL High Quality Blasters

Visual Effects TSL

Warpband

M478EP 1.2.4

TSLRCM 1.8.5

Dark Jedi Conversion mod

Ebon Hawk History

Enhanced merchants TSL

Feats Gains

High Quality Ravager Backdrop

Increased Stuff

Invisible Headgear

Jedi Temple Loading Screens

Jedi Theme Remastered

Jedi Ruins Merchant

K2 Armor

KSE

Loading Revamped

Handmaiden LS Skin

Nar Shaddaa Skybox

Korriban Tomb Fix

TSL Doublebladed Lightsaber Replacement Hilts

TSL HQ Stars and Nebulas

TSL Lightsaber Replacement Hilts

TSL Np Force Restrictions 

Share this post


Link to post
Share on other sites

I guess you mean Onderon Palace Expanded. I heard it's buggy and incompatible with TSLRCM.

 

You shouldn't use Jedi Temple Loading Screens, there's a newer version - Jedi Temple Expansion 3.0, which you should use. Have you used the compatibility patch for Coruscant and M4-78EP?

Share this post


Link to post
Share on other sites
Posted (edited)

Got a fix over here!

Lol I'm sorry I didn't reply to this 3 years ago(I only encountered this glitch today), but for anyone that is encountering this glitch right now: 

Try downloading the warpband made by Lit Ridl I believe(It's a warpband that can open doors), open the door (to the private lounge) with the warpband, go into the tunnels, then open the doors closed behind you (with the warpband), then go back into the jekk'jekk tarr (In my case this visquis guy spawned into the room and talking to him triggered the cutscene ,from there I encountered no problems)

Edited by KalenzoJakoval
  • Sad 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.