FVladAndrei

Members
  • Content Count

    12
  • Joined

  • Last visited

Everything posted by FVladAndrei

  1. Hello all,regarding tslrcm 1.8.5,are the following mods compatible with it?Will i have to worry about anything?I already did some checking before,but i just want to be sure,that's why i am asking for other opinions.Note that i also write them in the exact order that i installed them(also using gog version of the game): 1.Widescreen fix(Uniws patcher+ui fix) https://deadlystream.com/files/file/332-widescreen-ui-fix-for-knights-of-the-old-republic-2-the-sith-lords/ http://www.wsgf.org/dr/star-wars-knights-old-republic-ii-sith-lords 2.TSLRCM 1.8.5 itself https://deadlystream.com/files/file/578-tsl-restored-content-mod/ 3.Wound in the force 2.0(head replacement) (couldn't find the link anymore...) 4.90SK robe pack final(robes skins) (same as the one above) 5.Default hilts replacement megapack 8.1 https://deadlystream.com/files/file/496-tsl-default-replacement-hilt-megapack/ 6.TOR Series saber mod v2.0 https://deadlystream.com/files/file/1266-swtor-series-saber-mod-v2/ 7.High level force powers v2+update 2.1(yes,i know that this one is compatible from the compatibility list) https://deadlystream.com/files/file/832-high-level-force-powers/ 8.Remove force powers restrictions for armours https://deadlystream.com/files/file/9-remove-restrictions-for-force-powers-by-armors/ Any response would be appreciated.Thanks in advance!
  2. I don't even mind those bugs,i am just glad that i can play it again.It's still my favourite mod for hilts,even with those bugs which i didn't even notice them until i saw your post :))I would definetly be glad though if i were to see this on deadly stream downloads list.This is a mod that shouldn't be missing from here.Thanks for the head's up anyway!
  3. I've read something about that too,the "war" between gamefront and nexus for credits and permissions.Maybe nexus should actually ask for permissions first rather than posting other people's hard worked mods...But,anyway,thanks again for the help!
  4. Yes,the first site,fileplanet worked fine,that was it.Thank you so much!I did some searching before but the first 3 sites were links from nexusmods which said that the file was hidden or unavailable.I am wondering why isn't this one here on deadly stream.I know that i've looked for it here the first time and i didn't find it.Anyway,thanks again for your help!
  5. Hello all.This is my second mod request,i am looking for the "Power Overwhelming" head replacement mod.I remember playing with it a couple of years ago and i totally loved it.But i can't find it anywhere.Does someone still have it?Can anyone help?Thank you in advance!
  6. Done,i was able to get Canderis's help to delete that post.Thank you for helping out!
  7. Yes,he already sent it to me,so that's resolved.Great mod,glad i was able to find someone who still had it.Wondering why it isn't in the downloads section of kotor...
  8. Okay then,thank you for responding.I am also pretty confident,the one mod that i am not sure about is Tor series sabers mod,it adds loads of new buildable lightsabers to the game.I hope there won't be an issue with it
  9. Hi there.Does anyone know where could i find the sabers of the old republic mod for kotor 1?Or if anyone does have it,could you post a link?I have been looking for this mod forever and can't find it.
  10. Hello all,i am pretty new to deadlystream so i also posted this in the kotor modding category,i am deeply sorry about that,it won't happen again. So,regarding tslrcm 1.8.5,are the following mods compatible with it?Will i have to worry about anything?I already did some checking before,but i just want to be sure,that's why i am asking for other opinions.Note that i also write them in the exact order that i installed them(also using gog version of the game): 1.Widescreen fix(Uniws patcher+ui fix) 2.TSLRCM 1.8.5 itself 3.Wound in the force 2.0(head replacement) 4.90SK robe pack final(robes skins) 5.Default hilts replacement megapack 8.1 6.TOR Series saber mod v2.0 7.High level force powers v2+update 2.1(yes,i know that this one is compatible from the compatibility list) 8.Remove force powers restrictions for armours Any response would be appreciated.Thanks in advance!