Sith Holocron

M4-78 EP 1.5, TSLRCM, and Corsucant Jedi Temple

Recommended Posts

Quote

Does anyone know if the Coruscant Jedi Temple mod is still incompatible with the current version of M4-78? I remember reading that there was an issue with the galaxy map for older versions. I know there's a compatibility patch for the two but it came out in 2014 so I'm not sure if it will work with the current versions of the two mods. Any help will be appreciated.

Just like @RevanFanMan, I'd like an answer on this as well.  To make things crystal clear, let's assume I'm using this version of TSLRCM (the most current), this version of M4-78 EP (version 1.5, also the most current), and Coruscant Jedi Temple?  Does this compatibility fix work with the current versions listed in the last sentence?  Instructions aimed at someone new to modding would appreciated, especially for those that come upon this thread at a later date.  Please only respond with information if you have finished the game with all of these mods in the versions listed above working together without issue.

  • Like 2

Share this post


Link to post
Share on other sites

Incompatible? It's always been compatible. What incompatibility was there? I've never had issues with the galaxy map. I have all the Jedi Temple/Coruscant mods installed, and never had any issues. My guess is that anyone running into issues, is either installing it wrong, or they have other mods causing issues.

My installation order: The base Jedi Temple mod, then the compatibility patch, then I add in the Coruscant Map and Textures mod (fixes galaxy map and has better textures, then the Temple Expansion, and finally the TSL galaxy map fix. I also just realized I don't have the Coruscant realistic skybox. I've grabbed that too.

Links to mod installation in order of installation:

1: Jedi Temple base

2: Compatibility patch

3: Coruscant Map and Textures

4: Jedi Temple Expansion (the link to Nexus Mods in the previous mod description is no longer usable)

5: The TSL Galaxy Map fix by Bead-V which is required.

The Realistic Skybox I'm sure can be tossed in at any time, though I like to add those last for any mod.

 

  • Like 2

Share this post


Link to post
Share on other sites

I'd be remiss in not pointing out my loading screens for Crouscant which are a partial alternative for HK-42 Jedi Temple Extension.  I say "partial" as you would still want his rotating Coruscant planet for Galaxy Map.  If you want my loading screens and his loading screen, first install HK-42's mod using the loading order above, then delete the following files from the Override: load_952cor.tga, load_953cor.tga, and load_954cor.tga.

Only then should you install my mod.

  • Like 1

Share this post


Link to post
Share on other sites

One recalls having issues...many, many issues with wrong installations. :)  

I'm going to need to get back into the game, pun intended.   Hell, for awhile I found myself dodging modders of GTA Online because some felt threatened that I knew about some of the technicalities. "Where'd you learn so much about it?"  I'd answer:  A little place called lucasforums...dead now but it was SO awesome.  Modding Star Wars KOTOR games.  An entire dedicated community!   Frozen console, and attaching items to my character...because salty.

 

I digress.  As I recall Darth Stoney and co. specifically made sure M4-78 was comaptible with many other popular mods.  iirc (it's been several years now) This first started with publishing a mass compatibility mod.   Am I missing something???

  • Haha 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.