Recommended Posts

thumb-7bd3e19b8be2026c9fcd70abb2958bf1-armors.jpg

 

File Name: K1 - Clone Wars Armors

File Submitter: Kainzorus Prime

File Submitted: 08 Mar 2014

File Category: Mods

K1R Compatible: Yes

 

 

Authors:
Kainzorus Prime, Darth DeadMan, Fair Strides, DarthParametric

 

Mod Name:
Clone Wars Armor Pack

 

*************************
Under NO circumstances is this, or any of my other,
mod(s) to be posted on ANY site other than by myself.
*************************
1. Info
===========

 

This mod will add variety of clone armors and two variants of DC-15 rifle to your game. You can either get them from the corpse of Republic Trooper aboard the Endar Spire, or use the console commands.

 

2. Installation:
=========
Run the TSL Patcher and sit back, the installer will handle everything, including compatibility with other mods.

 

3. Usage
=========
All armors, ten DC-15A and ten DC-15S rifles can be found on a Republic Trooper corpse aboard the Endar Spire, marked “Republic Quartermaster Corpse”.

 

Item codes are as follows:

 

clone_clean - Clean Episode III Armor
clone_dirty - Weathered Episode III Armor
clone_blue - 501st Legion Armor
clone_red - Shocktrooper Armor
clone_green - 442nd Siege Battalion Armor
clone_yellow - 212th Attack Battalion Armor
clone_grey - 41st Elite Legion Armor
clone_star - 327th Star Corps Armor
clone_neyo - 91st Reconnaissance Corps Armor
clone_shadow - Shadowtrooper Armor
clone_para - Paratrooper Armor
clone_marine - Galactic Marine Armor
clone_gree - Commander Gree’s Armor
clone_cody - Commander Cody’s Armor
clone_bacara - Commander Bacara’s Armor
clone_bly - Commander Bly’s Armor
clone_deviss - Captain Deviss’s Armor
clone_commando - Commando Armor
clone_boss - Delta-38’s Armor
clone_sev - Delta 07’s Armor
clone_fixer - Delta 40’s Armor
clone_scorch - Delta 62’s Armor
clone_classic - Clean Episode II Armor
clone_captain - Clone Captain Armor
clone_commander - Clone Commander Armor
clone_sergeant - Clone Sergeant Armor
clone_lieutenant - Clone Lieutenant Armor
arc_basic - ARC Trooper Armor
arc_red - ARC Captain Armor
arc_blue - ARC Lieutenant Armor
arc_yellow - ARC Commander Armor
dc-15a - DC-15A Blaster Rifle
dc-15s - DC-15S Blaster Carbine

 

4. Credits:
===========
Special thanks to:

 

MarcusLeCoy - Original 501st Legion texture.
Dark_Cuillere - Original Commander Cody texture.
Ruku - Most of original Episode III Clone textures.
Pahricida - Original DC-15A model and textures.
SoM3 - Original DC-15s model and textures.
Holowan Laboratories - For all the great resources.

 

5. DISCLAIMER:
===============

 

This Mod is not supported by LucasArts, Bioware or Obsidian.
Please do not contact them for support of this mod.

 

Copyright:
Star Wars: Knights of the Old Republic, characters, items, etc. are trademarks
and copyrights owned by their respective trademark and copyright holders.
Star Wars: Knights of the Old Republic: The Sith Lords, characters, items, etc. are
trademarks and copyrights owned by their respective trademark and copyright holders.

 

Bioware and the Odyssey Engine are trademarks of Bioware Corp.
Obsidian are trademarks of Obsidian Entertainment.
All trademarks and copyrights contained in this document are owned by their
respective trademark and copyright holders.

 

 

Click here to download this file

Share this post


Link to post
Share on other sites

im having an issue with this mod :(
So even though it uses the TSLPatcher, it doesnt alter teh appereance.2da file, it just says it already exists and doesnt override it or alter it. As a result, all the clone armor is a solid shiny bronze color.
What do??

Share this post


Link to post
Share on other sites

They wrongly implemented the TSLPatcher setup. Go to where you extracted the mod, go to the tslpatchdata folder, open changes.ini in a text editor like Notepad. Go the section labelled [install_folder0] and delete the row "File0=appearance.2da". Save it and close. In the tslpatchdata folder, delete the existing appearance.2da and replace it with this one:

 

http://dpmods.wheb.org/files/kotor/misc/Vanilla_K1_Appearance.zip

 

Check the "backup" folder in the mod's base directory (where TSLPatcher.exe is) and if there is an appearance.2da there then move that to your game's Override folder, overwriting the one that is there. If there is no 2DA in the backup folder, then just delete the one in the Override folder. Then run TSLPatcher again.

Share this post


Link to post
Share on other sites

I just did a test install of it. It works fine here:

 

K1_Clone_Armour_Test_TH.jpg

 

Whatever that problem is it must be something on your end. Have you tried adding the items to a save where you hadn't previously gotten them? Just start a fresh game, save as soon as you get free of the intro cutscene, and add them via KSE. Load it up and see if it still happens.

Share this post


Link to post
Share on other sites

So I downloaded this mod on my android phone to add this to my override folder since I cannot use tslpatcher on phone and when I get the armor and attempt to equip them my game crashes is there a way arround this? The guns equip perfectly fine I just cannot equip any of the armor

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.