thetruerevan75

I'm still having a bad TSLRCM Bug.

12 posts in this topic

Hi if anyone remember's this post from the TSLRCM Support form this means I'm still having this problem.

I'm having a game breaking bug, I think it's a TSLRCM bug? Right when the harbinger dock's and the Sion cut scene plays, I'm instantly teleported to the harbinger and I'm still in my space suit? help.

It's still going on and the only mod's I have are TSLRCM 1.8.5 and Party Swap 1.3.1 It was happening before I had party swap, TSLRCM used to work but now this problem is happening and I can't play the game, please help because I'm almost ready to uninstall TSLRCM and play vanilla, I have reinstalled the game 3 time's and the mod 3 time's I'm about ready to give up playing with TSLRCM.

Share this post


Link to post
Share on other sites

Hi if anyone remember's this post from the TSLRCM Support form this means I'm still having this problem.

It's still going on and the only mod's I have are TSLRCM 1.8.5 and Party Swap 1.3.1 It was happening before I had party swap, TSLRCM used to work but now this problem is happening and I can't play the game, please help because I'm almost ready to uninstall TSLRCM and play vanilla, I have reinstalled the game 3 time's and the mod 3 time's I'm about ready to give up playing with TSLRCM.

I play with RCM and Partyswap all the time, so I guarantee it's not a problem of the mods'

 

Any other mods you might've had before but uninstalled? I suspect your problem might be the result of, for lack of a better term, contaminated files. Not every mod solely dumps stuff in the override folder

 

If you're playing on Steam, verify the integrity of the files. That might do it, but if not, you're sure you're completely deleting EVERY SINGLE file before reinstalling?

Share this post


Link to post
Share on other sites

I play with RCM and Partyswap all the time, so I guarantee it's not a problem of the mods'

 

Any other mods you might've had before but uninstalled? I suspect your problem might be the result of, for lack of a better term, contaminated files. Not every mod solely dumps stuff in the override folder

 

If you're playing on Steam, verify the integrity of the files. That might do it, but if not, you're sure you're completely deleting EVERY SINGLE file before reinstalling?

I SWEAR!!! I deleted every single file before the reinstall, and I re downloaded the mod's too.

Share this post


Link to post
Share on other sites

I SWEAR!!! I deleted every single file before the reinstall, and I re downloaded the mod's too.

Hm. Well, try the usual possible fixes then

 

Validate integrity if Steam

Enable/disable frame buffer effects, soft shadows, etc.

Manually synch the game to your monitor's refresh rate

 

One of those will certainly fix it. If not, then, if you're playing with a mouse, you'll have to save buffer past that

Share this post


Link to post
Share on other sites

1) I can't seem to find that original post. Link to it?

2) I've moved this thread to the TSLRCM section. When you report bugs in this section, you have to read the READ ME FIRST thread and follow the instructions exactly. You post both the questions and the answers to them as stated.

Share this post


Link to post
Share on other sites

Hm. Well, try the usual possible fixes then

 

Validate integrity if Steam

Enable/disable frame buffer effects, soft shadows, etc.

Manually synch the game to your monitor's refresh rate

 

One of those will certainly fix it. If not, then, if you're playing with a mouse, you'll have to save buffer past that

Thanks I will try the fix's tomorrow, oh and I don't play with a mouse I have to play with the....(gasp) touch pad!!!!

 whats weird with the cutscenes is that instead of playing the (low quality) video, it warps me to the cutscene area and when the cutscene end's I'm stuck there!

 

1) I can't seem to find that original post. Link to it?

 

2) I've moved this thread to the TSLRCM section. When you report bugs in this section, you have to read the READ ME FIRST thread and follow the instructions exactly. You post both the questions and the answers to them as stated.

here is the link, it should be the eighth comment. http://deadlystream.com/forum/topic/3394-tsl-restored-content-mod/

Share this post


Link to post
Share on other sites

Well the thing is with cutscenes, it does indeed warp you there for it to play, but you're either placed behind a door or in a corner behind a wall or something. After the cutscene, it should warp you back to where you were. Just it sounds like that isn't happening

 

If you don't have a mouse, I'm afraid I'm not sure if you can save buffer. Hmm. I'd hate to tell you to go out and buy one solely for this purpose only for the game to possibly give further troubles later, because if it's doing it for the Harbinger scene, there's a good chance it'll do it for later scenes, and you can't buffer past every scene in the game

Share this post


Link to post
Share on other sites

Well the thing is with cutscenes, it does indeed warp you there for it to play, but you're either placed behind a door or in a corner behind a wall or something. After the cutscene, it should warp you back to where you were. Just it sounds like that isn't happening

 

If you don't have a mouse, I'm afraid I'm not sure if you can save buffer. Hmm. I'd hate to tell you to go out and buy one solely for this purpose only for the game to possibly give further troubles later, because if it's doing it for the Harbinger scene, there's a good chance it'll do it for later scenes, and you can't buffer past every scene in the game

The one time It did get past the harbinger cutscene I had problem's with the First Visas/Darth nihilus cutscene.

Share this post


Link to post
Share on other sites

The one time It did get past the harbinger cutscene I had problem's with the First Visas/Darth nihilus cutscene.

Hm. Then I don't think save buffering will help much

 

If the solutions I suggested don't help, then I dunno. You could try asking around on the Kotor subreddit

Share this post


Link to post
Share on other sites

Hm. Then I don't think save buffering will help much

 

If the solutions I suggested don't help, then I dunno. You could try asking around on the Kotor subreddit

Alright thanks, by the way my cousin fixed this same problem by reinstalling TSLRCM but when I did that it did not work?

Share this post


Link to post
Share on other sites

Someone on Steam said it was the Epic Armour mod (that does Handmaiden stuff too).

Make sure to check the workshop folders of TSL and clean all bar TSLRCM (and M4-78EP if you use that). A reinstall wont wipe those.

Share this post


Link to post
Share on other sites

Someone on Steam said it was the Epic Armour mod (that does Handmaiden stuff too).

Make sure to check the workshop folders of TSL and clean all bar TSLRCM (and M4-78EP if you use that). A reinstall wont wipe those.

Thanks! I'm just not happy about starting a new game. (I've done that 17 time's :( )

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now