Sign in to follow this  

Help! Desperate help on Nar Shadda talking to Hussef crashes game even without mods

Recommended Posts

I have the steam version. So I have a problem with the game where I'm at Nar Shaddaa and there's been a few threads on reddit with the same/similar problems, like here:

I couldn't get help and am wanting to know if anyone can help me fix this problem so that it doesn't crash? I only have 4 mods installed. The "TSL Restored Content Mod", the "Schematic Lightsaber Mod 2021", and "Remove Restrictions for Force Power by Armor" all 3 from deadlystream and 1 from nexusmods called "Movie Mandalorian" that gives me armor here. I'm wondering if anyone can help me with fixing my situation so that the game doesn't crash in this area, like when I talk to the npc "Hussef".

The problem though is that the game even still crashes without any mods installed, so then I tried talking to him again it still crashed. I think the TSLRCM may have altered things in the game with npc behavior or something but I'm sure it shouldn't affect the game's dialogue or things to the npc.

I even tried changing and reverting back from "Disable Vertex Buffer Objects=1" or "Disable Vertex Buffer Obtions=1" to default "DisableVertexBufferObject=1"

May anyone please help me here tell me the solution to fixing this problem? Thank you.


If anyone can take my save and get pass the part with Hussef dialogue, I would appreciate it. Just talk to him and get passed the dialogue

Edited by etherealknight

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this