Sign in to follow this  
N-DReW25

Kotor Tool Path issue

Recommended Posts

(Admins feel free to move this if this isn't the right thread) 

 

So I've opened my Kotor Tool to do some K1 modding and the K1 path in Kotor Tool is unavailable (I want to note that TSL still works fine). I checked the K1 Path and it's all set normally, however, I click on "Autodetect Path" and I get the error message "Kotor 1 not detected in registry". Would anyone know how to fix this? I got a feeling this isn't too bad of a problem to fix.

Share this post


Link to post
Share on other sites

It is looking up the registry key for the CD versions, while you presumably have the GOG or Steam version. This has already been asked before many times, including by you.

 

  • Haha 1

Share this post


Link to post
Share on other sites
2 hours ago, DarthParametric said:

It is looking up the registry key for the CD versions, while you presumably have the GOG or Steam version. This has already been asked before many times, including by you.

 

Well, guess who forgot about that thread... me. 

 

Rereading over that thread, this new error is pretty similar yet different. In my new error I get no error notifications, I instead get an option to use Kotor 2 but not Kotor 1.

Capture1223.thumb.PNG.c36ce6efd111de2a44f813915b37b21f.PNG

 

After this, I check the directory and I see it is set to the correct location "C:\Program Files (x86)\Steam\steamapps\common\swkotor". I tried Fairstrides 2016 suggestion of deleting the "Settings.xml" file and that didn't work yet again. 

 

However, it seemed your registry method worked in this situation! Thank you for bringing up that old thread from "the bottom of the Deadlystream ocean of abandoned threads"!

 

 

 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this