Sign in to follow this  
ALPHA000102

Help Making Mods Compatible

5 posts in this topic

I have tried everything to make my Force Power mods compatible: installing them in different order, merging the .2da files, using the TSLPatcher, everything without any success. Several share the same spells.2da lines. Merging them mixes them up as does different order installation order. So I created a single one and added lines for all Force Powers. However I know I must change the line in their scripts to match my file.
 
Consider the Four Force Powers Mod. You can see in image 1 it normally is in rows 132-144. However in my file it is in rows 135-146. I need to know how to edit the scripts to match the mods to the new rows. I can open the .ncs script files and .nss script files. But need to be shown where to look to find it and match the rows. Also if I replace the spells.2da file in each mod with mine will that make it easier for the mod to run as there would be nothing to change in the Override folder?
 
I have placed everything in the zip folder below. The links to the mods are listed in the enclosed text document so you can look at them yourself. I ask to be shown how to edit scripts to match my spells.2da. I only need to be shown for one power. Once I get the experience one I can repeat the process for the rest myself. I give full credit to the respected authors. Please give me all help that you can. Thank you in advance.

Mods And Spells.2da Files.zip

Share this post


Link to post
Share on other sites

I am so sorry. I forgot to attach it. I have attached it to my original thread above. Please help me with all points that you can. Thank you in advance.

Share this post


Link to post
Share on other sites

Perhaps you should list the mods for people to look at before offering up a ZIP. Include links to where you got each mods.

Share this post


Link to post
Share on other sites

I actually got this matter resolved recently. Thank you anyway. Simply placing the files for both mods into my override folder did not work. I had checked the instructions for the TSLPatcher and originally could not understand them. However a recent double-check cleared things up. For the mods that did not have a TSLPatcher I was able to put the files of the mods together and install them as one. The rest I installed normally. Now all the mods work together just fine. Thank you again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this