Salk

Warning Message (tkIcons)

6 posts in this topic

Hello Fair Strides!

First of all, thank you for creating this toolset. It feels weird the first message in the Forum is mine, considering you released this nifty software months ago now.

 

Said that, I finally got around to install it. Your FAQ (it's for newbies) sold it to me right away... :D

 

I just wanted to report that I get a warning in the command window about missing tkIcons (I do not even know what they are).

 

This is the exact error message:

 

"WARNING: can not find tkIcons. Your installation of TK::ToolBar is broken. No icons will be loaded

 

at script/t.pl line 11619."

 

Is it something I should not concern myself with?

 

I also wanted to report that for me the toolset never finishes loading a module and as it loads the command windows keep spewing errors. I have attached a screenshot to demonstrate:

 

post-8946-0-24440800-1465391598_thumb.jpg

 

Thanks for the attention!

Share this post


Link to post
Share on other sites

I get the same error message when starting the toolset but everything works fine afterwards. I can load up modules and all icons seem to show.

Share this post


Link to post
Share on other sites

I really should get back and upload the "current' version of this... I've been wanting to get a few more features in before I actually update it.

 

For now, try this (the tkicons thing is because of an add-on thing I use without packing the icons, which I'm not using):

 

https://www.dropbox.com/s/eseqxbbr7jw719k/Toolset.7z?dl=0

  • Like 1

Share this post


Link to post
Share on other sites

Thanks, Fair Strides!

 

I will see if this new version does indeed complete the loading of the level so that I can start familiarizing myself with it! ;)

Share this post


Link to post
Share on other sites

Something else to note is the title of the Toolset's main window. If it says KotOR 1 and you're loading a KotOR 2 level, you need to close the level or whatever, and then go to the menu bar at the top.

 

View->Mode->KotOR 2

 

Wait a moment for things to switch over, and then try loading the level again. Vice-versa for KotOR 1 levels.

Share this post


Link to post
Share on other sites

Hello!

Today when I tried to use, after a long time and on a new OS (W10) the latest version of the Toolset (but I tried with the one in the official download section), I got an error message:

"The application was unable to start correctly (0xc0000142). Click OK to close the application."

Anyone else is experiencing something like that?

UPDATE: It was a local problem - a conflict with some running application.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now