Sign in to follow this  

Stuck on Malachor V

Recommended Posts

I'm stuck in the fight between Atton and Sion..

As soon one of them drops to 0 health, the cutscene "And i get the fool.. etc" plays again and after that they are invincible.. i can just keep fighting.. nobody dies.


I doubt texture mods can cause any issues so apart from them i'm only using TSLRCM, SWTOR HK Droids and the Alternative Romance for Revan Mod.

Using Version 1.8.4 of TSLRCM and whatever version there is on nexus of the other 2 mods.

Manual install.. no steam workshop eventhough i play the Steam version of this game.


Hope somebody has a solution.


1) During the game, when did the problem begin to occur?


Fight on Malachor V between Atton and Sion. Defeated Sion, then i got the cutscene again and we were invincible.


2) Did you install the latest version of the mod? (1.8.4 and 1.2 respectively) We only provide assistance for the most current version of those mods.





3) What version of the game do you have? (Steam, GOG, 4CD, KotOR Collection?) What region is the game designed for if it's the 4 CD version?




4) Did you update your game as required by your game's region? (4-CD version ONLY)



5) Did you install this over the previous version(s), or did you perform a fresh installation as required by the TSLRCM's read-me file?


Fresh Install


6) What other mods have you installed? Please give an accurate list and provide links to each of these mods - even if they are found on this site. (We don't actually know them all!.)


Alternate Revan Romance:

HK Droids SWTOR-Style:

Fire and Ice HD:

High Quality Ravager Backdrop:

Hi-Res Beam Effects:


7) Can you be more specific about the error? At what point did it happen?


As mentioned above. Fight between Atton and Sion on Malachor. My Atton is NO Jedi.

As soon one of them i defeated, the cutscene plays again ("I get the fool.. etc").. and both are invincible.. then they just die until eternity.


8) Have you tried re-downloading/re-installing the mod?




9) Have you tried using a different save game?


No. Would rather not.. (i should save more often)


10) Have you tried starting a new game?


And play the whole game again? No.


11) What Operating System do you use? (List Virtual Machines as well if you are using them.)


Windows 10 Home.


12) Can you confirm that you see the TSLRCM logo on the the main menu screen?




13) What language is your game set for?




14) Which language of TSLRCM are you using?



Share this post

Link to post
Share on other sites

Reinstalled all mods except the romance mod.. kept that deinstalled.

Fixed it. Thanks.

Share this post

Link to post
Share on other sites

As an aside, I really like how you used bright green for your responses. Makes reading the report much easier. All should take note of visual appeal when posting in addition to substance!

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this