Jump to content


Photo
- - - - -

Missing Modules Pls Help


  • Please log in to reply
3 replies to this topic

#1 Kell

Kell

    Jedi Initiate

  • Members
  • Pip
  • 1 posts

Posted 25 May 2015 - 01:58 AM

Hi, I'm running into to a small problem that I have for awhile, playing the latest TSLRCM mod and I've into a problem that I can't enter the sith academy, I searched and found out that likely its because I'm missing 702KOR.mod and 401DXN.mod from the Modules folder that got deleted when I uninstalled the mod for the droid planet, M4 something.

So I would like to avoid having to do full reinstall of my game just for 2 files that someone might be kind enough to share if they can because I really want to see the whole cut content without having to do a hard reset on the game, would really appreciate it.

 

 

To clarify, when I enter the academy I get a black screen but game still goes and it looks like I will run into the same problem in Dxun after googling it the problem is the likely the missing file I mentioned above.



#2 Hassat Hunter

Hassat Hunter

    TSLRCM / M4-78EP Developer

  • Administrators
  • 4,653 posts

Posted 30 May 2015 - 08:13 AM

702KOR and 401DXN do NOT have a .mod file.

But yes, uninstalling M4-78EP also uninstalls TSLRCM, you probably want to do a full re-install and try again with just TSLRCM.

Can I ask why you removed M4?

#3 slitebg

slitebg

    Jedi Initiate

  • Registered
  • Pip
  • 6 posts

Posted 14 April 2018 - 11:01 AM

All right then. I'm aware this is an old topic but I've got the same issue here.

I Installed TSLRCM 1.8.5 + M4-78 1.2.4. (I know this isn't the latest M4 version but I believed that shouldn't be an issue). I use the GOG version of KOTOR II. Then I felt compelled to uninstall M4 (through the uninstaller) even though I knew the risks - I had read online it can break Sith academy and other stuff. To answer your question - 'why?' - my motives were simple - older PC couldnt handle the exceptional lag at M4 (probably not the mod's fault). Then the whole planet's quests and overall feel just drifted away from the main flow of action of the game or at least it felt that way for me. I could've mustered the patience to finish it to move the story along, but was I ready to do that *every* single time I replayed the game? Certainly not. So don't get me wrong, M4 is a very good addition for a fan restored planet. It's just not my cup of tea.

 

So, back to the issue, with TSLRCM 1.8.5 + M4-78 1.2.4 everything ran smooth, restored content was there working and I developed my char all the way through the story, got to Korriban Sith academy and there was no Vash body like it's supposed to etc. I went to M4-78, then decided to uninstall. I used the application, deluding myself I can 'fix' whatever damage this might cause. Of course I knew my save thus far was done.

 

Now I started a new game to test the game's stability after M4's removal. After playing hours on end, there were strange bugs here and there (long forgotten Red Eclipse bug on Nar Shadaa?) but when I found a workaround, overall the game was playable. That is until I reached the Sith Korriban academy again. Now the game simply goes to a black screen when I try to enter and there seems to be no way to fix this. I tried reinstalling TSLRCM, no effect. I then uninstalled TSLRCM through it's own uninstall .exe and installed it again. Reloaded save, same thing. Tried earlier save before loading Korriban - same.

 

I know I probably broke my mod build and probably my whole game. What bothers me is that that uninstalling and installing TSLRCM *should* fix the issue, at least nominally. Other bugs and issues might appear, but the essential module altering files (that seem to cause the issue) should be in their correct place again, removing the bug. As I browsed/searched the Modules folder after I reinstalled TSLRCM, there are still no 702Kor files of any kind, if there were supposed to be there in the first place. 

 

I am kind of perplexed. How do I proceed now to get TSLRCM only working as it should?  Any help would be appreciated.



#4 HK-47

HK-47

    Jedi Padawan

  • Members
  • PipPipPip
  • 117 posts

Posted 15 April 2018 - 02:36 PM

First off, don't post on an old thread, make a new one. Even if it's the same. Your issue isn't the same.

 

Second, you didn't read the post above yours. It says that there are no 702KOR files.

 

As for your crashing and stuff, I'm pretty sure you will need to reinstall the whole game to fix it. But I am not an authority on that aspect, specifically with GOG or Steam. But that's what I have to do with the 4-CD. Especially considering that that is the exact suggestion in the post above yours.


"So long as you continue to be so predictable I need not face you at all. You are your own worst enemy".- Tassadar

~Observation: And if you did master, I could not prevent you. I would suggest that if my words are difficult to hear, then it is long past time someone said them to you. Speaking from the perspective of one who suffers considerable memory problems, repressing such horrific acts of slaughter, seems like such a waste. It is better to drag such delightful memories kicking and screaming into the open where they may be examined and replayed again and again savoring each beautiful moment. -HK-47 to the Exile KotOR2~

 

This is what I dream of when I see people whining about things, ignoring the facts. This is what whiny people look like. All I can say to whiny people on the internet is this, just not in so few words. If you don't like it, fill out this form.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users