Skeet1983

Widescreen Res and Movement Bug Help K1

Recommended Posts

Posted (edited)

Hi guys. I have been trying to get Kotor 1 to work on my laptop. My laptop has a refresh rate of 144hz. I went to Widescreen Gaming Forums (WSGF), and tried following that with UniWS as well. Also, when I did try to play game, I keep getting the "movement bug" where I am unable to move Character after any battle. Has anyone on here been able to get game to work in higher res, preferably 1920*1080, and also avoid movement bug? 

For the movement bug, I tried capping to 60fps with Nvidia Inspector, didn't work. I even tried capping to 72 like in Kotor 2. I also tried capping to 59.  If I lower refresh rate in kotor ini to 60, it puts game in a small window, but I don't think it has the movement bug. Thing is, if I go fullscreen and put 144 as refresh rate in kotor ini, the bug is present. Not sure what else to do/try...

Any help appreciated  :)

Edited by Skeet1983
Update

Share this post


Link to post
Share on other sites
1 hour ago, StellarExile said:

I would try turning on V-Sync if you don't already have it on.

I tried that, both in-game, as well as in Nvidia Inspector. I got game to work fullscreen with 1920*1080, but that was with refresh rate at 144hz (144 in .ini file) and still had movement bug. If I set it to 60hz (60 in .ini file), it puts game in small window. Not sure how to proceed or what I am doing wrong.

Share this post


Link to post
Share on other sites

Seems like a problem with the game. I would try going to r/kotor to see if they have a solution. Sorry I couldn't be of any more help :(.

Share this post


Link to post
Share on other sites
1 hour ago, StellarExile said:

Seems like a problem with the game. I would try going to r/kotor to see if they have a solution. Sorry I couldn't be of any more help :(.

When you post error report for KotOR1 now and in the future, you might want to start it off answering the following questions.

1) During the game, when did the problem begin to occur?

2) Did you install the latest version of the mod (if using K1R or K1CP)?

3) What version of the game do you have? (Steam, GOG, 4CD, KotOR Collection?)

4) What region is the game designed for if it's the 4 CD version?

5) Did you update your game as required by your game's region? (4-CD version ONLY)

6) Did you use the TSLPatcher for your mods, if provided?

7) Were there any errors in the TSLPatcher installation?

8} What other mods have you installed? Please give an accurate list and provide links to each of these mods - even if they are found on this site. (We don't actually know them all!.)

9) Can you be more specific about the error? At what point did it happen?
10) Have you tried re-downloading the mod?

11) Have you tried using a different save game?

12) Have you tried starting a new game?

13) What Operating System do you use? (List Virtual Machines as well if you are using them.)

All of that being said, check this thread on Reddit to see if it may prove relevant.

  • Like 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.