Sign in to follow this  

I am having a problem losing quest progress - with TSLRCM and M4-78 EP

Recommended Posts

I am having a problem with using TSLRCM [English version] + m4-78.  The problem starts when I save my game play and close out of the game. The other day when I  loaded my game, all of my quests from M4-78 disappear from Quest book of the game. I unsubscribed and resubscribed again but that didn't help. Why i am facing this error with TSLRCM [English version] + M4-78?

Thanks in advance for any help you can provide.

Edited by Sith Holocron
Numerous spelling and grammar issues

Share this post

Link to post
Share on other sites

@chrispap: As English isn't your primary language, I've made an attempt to rephrase your original request so folks can understand.  I've also placed this in the M4-78 EP section where it belongs.

I recommend answering the following questions to help narrow down the problems.  Include each question number in front of each answer so we can determine which answer is for which question.



1) During the game, when did the problem begin to occur?

2) Did you install the latest version of the mod? (1.8.5 and 1.5 respectively)  The mod makers only provide assistance for the most current version of those mods.

3) What version of the game do you have? (Steam, GOG, 4CD, KotOR Collection?) What region is the game designed for if it's the 4 CD version?

4) Did you update your game as required by your game's region? (4-CD version ONLY)

5) Did you install this over the previous version(s), or did you perform a fresh installation as required by the TSLRCM's read-me file?

6) What other mods have you installed? Please give an accurate list and provide links to each of these mods - even if they are found on this site. (We don't actually know every mod in existence!)

7) Can you be more specific about the error?  At what point did it happen?

😎 Have you tried re-downloading/re-installing the mod?

9) Have you tried using a different save game file?

10) Have you tried starting a new game?

11) What Operating System do you use? (List Virtual Machines as well if you are using them.)

12) Can you confirm that you see the TSLRCM logo on the the main menu screen?

13) What language is your game set for?

14) Which language of TSLRCM are you using?

15) Are you playing this on a laptop or a desktop computer?

16) Did you install TSLRCM after you started your game?



Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this