Sign in to follow this  

Can't Start New Game

Recommended Posts

I can't start a game. I installed it earlier today after a fresh install of KOTOR2 through Steam. I clicked play after creating a character then it would load for a second then crash. I installed all the files in the correct places to the extent of my knowledge. I just can't seem to figure out what's wrong.

1) When did the problem begin to occur? When I first installed today.
2) Did you install the latest version of the mod? Yes
3) What version of the game do you have? (Steam, 4CD, KotOR Collection?) What region is the game designed for if it's the 4 CD version? Using Steam
4) Did you update your game as required by your game's region? (Updates are included in the Steam version. Skip this question if you are using that.)
5) Did you install this over the previous version(s), or did you perform a fresh installation as required by the TSLRCM's read-me file? Fresh installation
6) Did you use the TSLPatcher, if provided? I haven't tried it
7) Were there any errors in the TSLPatcher installation? N/A
8) What other mods have you installed? Please give an accurate list and provide links to each of these mods - even if they are found on this site. (We don't actually know them all!.) Not using any other mods.
9) Can you be more specific about the error? At what point did it happen? I got through creating a character then when I clicked play the loading screen started all black, then it would load for one second and crash.
10) Have you tried re-downloading the mod? Yes
11) Have you tried using a different save game? No other saves
12) Have you tried starting a new game? Yes. Several times after restarting my computer, re-installing the mods, and re-installing KOTOR2
13) What Operating System do you use? (List Virtual Machines as well if you are using them.) Windows 7 Home Premium 64-bit OS

Share this post

Link to post
Share on other sites

Did you try disabling Frame Buffer Effects under Options -> Graphics Options -> Advanced Options in the game's menu? That fixed my Steam copy of KotOR II to work after I kept crashing when I tried making a new character.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this