Jump to content


Photo

Stuck on M4-78, technical problem


  • Please log in to reply
3 replies to this topic

#1 Flashblade

Flashblade

    Jedi Initiate

  • Registered
  • Pip
  • 6 posts

Posted 07 January 2016 - 07:49 AM

1) During the game, when did the problem begin to occur?

 

It is during the I1-01 quest line. I just watched the broken security recordings. I return to the maintenance droid and ask him whether he can do anything about this. The characters leave in the cinematic, it fades to black and than nothing else happens.

 

2) Did you install the latest version of the mod? (1.8.4 and 1.2 respectively)

 

Yes

 

3) What version of the game do you have? (Steam, GOG, 4CD, KotOR Collection?) What region is the game designed for if it's the 4 CD version?

 

Steam without using the workshop

 

5) Did you install this over the previous version(s), or did you perform a fresh installation as required by the TSLRCM's read-me file?

 

fresh install

 

6) What other mods have you installed? Please give an accurate list and provide links to each of these mods - even if they are found on this site. (We don't actually know them all!.)

 

SLM 2.0 with compatibility patch

http://deadlystream....s/file/551-slm/

Admiralty compatibility patch

http://deadlystream....-admiralty-mod/

Handsister Fix

http://deadlystream....handsister-fix/

Handmaiden for females - Disciple for Males

http://deadlystream....for-tslrcm-184/

Prequel Robe Replacement

http://deadlystream....be-replacement/

Remove Restrictions for Force Powers by Armor

http://deadlystream....wers-by-armors/

Movie Style Jedi Master robes

http://deadlystream....i-master-robes/

Movement Animation Fix for Kotor and TSL

http://deadlystream....-kotor-and-tsl/

Default Replacement Hilt Megapack 8.1

http://deadlystream....-hilt-megapack/

Peragus Mining Gear 1.1

http://deadlystream....us-mining-gear/

7) Can you be more specific about the error? At what point did it happen?

 

No see above

8) Have you tried re-downloading/re-installing the mod?

 

No

 

9) Have you tried using a different save game?

 

No

 

10) Have you tried starting a new game?

 

No

 

11) What Operating System do you use? (List Virtual Machines as well if you are using them.)

 

Win 10

 

12) Can you confirm that you see the TSLRCM logo on the the main menu screen?

 

Yes

 

13) What language is your game set for?

 

English

 

14) Which language of TSLRCM are you using?

 

English



#2 Hassat Hunter

Hassat Hunter

    TSLRCM / M4-78EP Developer

  • Administrators
  • 4,554 posts

Posted 08 January 2016 - 10:43 AM

While it could very much be your mods (we never discovered the reason) try altering the team or going in alone.

#3 Sith Holocron

Sith Holocron

    M4-78

  • Administrators
  • 3,990 posts
  • LocationKodiak, AK (Hoth)

Posted 08 January 2016 - 10:46 AM

While it could very much be your mods (we never discovered the reason) try altering the team or going in alone.


Adding on to this, what is your current team?

"Release dates are for those that don't care about quality in mods." - Me
 
Here are my mods. Please rate and leave some feedback if you've liked any of them in your game!

Not approving mods.  PM one of these other folks if you mod is not reviewed within 24 hours.


#4 Flashblade

Flashblade

    Jedi Initiate

  • Registered
  • Pip
  • 6 posts

Posted 08 January 2016 - 08:11 PM

I have Kreia and Visas with me.

 

Removing party members didn't help






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users