Bug report for TSLRCM 1.8.5

Recommended Posts

1) When did the problem begin to occur?
On Telos right after I saved Ithorians from Czerka mercs, there is a cinematic with Darth Nihilus and Visas Marr, and then I'm teleported on the Ravager.
It's the second time I'm teleported just after a cinematic, the first time was on Peragus, I was teleported on the Harbinger with my space suit after the cinematic with Sion docking on the space station.

2) Did you install the latest version of the mod?

3) What version of the game do you have? (Steam, 4CD, KotOR Collection?) What region is the game designed for if it's the 4 CD version?
It's from GOG so Steam I guess (I have the 4 CD version but the Disc 3 is not working so I had to download the game)

4) Did you update your game as required by your game's region?
No, but I think it was the last version a name like 0.1b

5) Did you install this over the previous version(s), or did you perform a fresh installation as required by the TSLRCM's read-me file?
Fresh installation

6) What other mods did you have installed? Please give an accurate list and provide links to each of these mods - even if they are found on this site. (We don't actually know them all!.)

7) Can you be more specific about the error? At what point did it happen?

8 ) Have you tried re-downloading the mod?

9) Have you tried using a different save game?

10) Have you tried starting a new game?

11) What Operating System do you use? (List Virtual Machines as well if you are using them.)

Windows 8.1

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.