Sign in to follow this  
Darth_Bane91

[TSL] Which version + mods?

3 posts in this topic

Posted (edited)

Hi,

Is it okay for me to run the legacy PC version (pre Widescreen Update via steam) and use this build on reddit: https://www.reddit.com/r/kotor/comments/8rfm1l/kotor_1_and_2_mod_builds_guaranteed_compatibility/e0qxp2x/ + a widescreen fix?

 

I just wanna use Saber(hilt) mods and this does not properly work with the new version and there are other bugs aswell but my main complain is the saber mods arent usable. 

Edited by Darth_Bane91

Share this post


Link to post
Share on other sites

Yes, it should be fine. There is negligible difference between all the releases up until the Aspyr update. If you run it without that, it should behave more or less as the GOG.com release, or even the one true original 4CD release.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this