Hassat Hunter

Bugs and minor inconveniences with TSLRCM 1.8.5

202 posts in this topic

13 hours ago, Hassat Hunter said:

It's in the gameplay devs' notes. The point is to show the Ebon Hawk empty.

It's smoother in TSLRP since they could use AniCam but since those guys rather died rather than allow any of us to use their content as base...

I played through a leaked Beta of that and when I got to the Red Eclipse Boarding scene the camera was never animated and instead just showed various cameras of various parts of the ship showing it to be empty.

Share this post


Link to post
Share on other sites
Posted (edited)

SOLVED - From another forum I found the answer.  The "feat.2da" and "featgain.2da" files need to be placed in the workshop folder for 1.8.5 at: C:\Program Files (x86)\Steam\SteamApps\workshop\content\208580\485537937\override   Previously these files simply went into the regular override folder.

BLUF: The Ultimate Feat Mod no longer works under 1.8.5.  

1) When did the problem begin to occur?  After upgrading from 1.8.3 to 1.8.5
2) Did you install the latest version of the mod? Yes
3) What version of the game do you have? Steam
4) Did you update your game as required by your game's region? n/a
5) Did you install this over the previous version(s), or did you perform a fresh installation as required by the TSLRCM's read-me file?  I deleted the entire Kotor2 folder and reinstalled via Steam DL
😎 What other mods did you have installed? Please give an accurate list and provide links to each of these mods - even if they are found on this site. 1) Ultimate Feat Mod https://www.nexusmods.com/kotor2/mods/948; 2) Jedi Temple on Coruscant https://www.nexusmods.com/kotor2/mods/55; 3) Train the Handmaiden https://www.nexusmods.com/kotor2/mods/969; 4) Party Leveler TSL https://www.nexusmods.com/kotor2/mods/966
9) Can you be more specific about the error? At what point did it happen?  Under 1.8.3, the Ultimate Feat Mod which utilizes 2 files placed in the override folder (feat.2da and featgain.2da) worked fine. However, upon updating to 1.8.5, these mod files no longer work.  Utilizing the kotor tool, I have inspected the contents of the .2da files and everything seems to be in order.  I'm wondering what changes from 1.8.3 to 1.8.5 causes the game to bypass these mod files.

10) Have you tried re-downloading the mod?  Yes, I downloaded a fresh zip file and installed them a second time.
11) Have you tried using a different save game? n/a
12) Have you tried starting a new game? Yes, since I completely deleted and reinstalled KOTOR2, I started a new game.
13) What Operating System do you use? (List Virtual Machines as well if you are using them.) WIN 7 Pro

UPDATE NOTE: Viewing the properties of the two .2da files, it appears both were detected as coming from another computer and block and thus I selected "Unblock".  Initial testing shows this did not solve the problem, but I wonder if this is related.

Edited by Rogue407

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now