Jump to content


Photo
- - - - -

KOTOR 2 - no screenshot option


  • Please log in to reply
3 replies to this topic

#1 Totalpranny

Totalpranny

    Jedi Initiate

  • Registered
  • Pip
  • 9 posts

Posted 19 August 2017 - 01:04 AM

I know this issue has cropped up for a lot of players but every time I press the screenshot button on the keyboard and go to "Paint" to paste it, I only get a black rectangle - which seems to act as a kind of invisible "cover" over the actual game footage. While playing KOTOR 1, I tried to solve the problem as recommended by going into swkotor.ini and changing "enablescreenshot=0" to "enablescreenshot=1" but that only replaced the black cover with a kind of light beige one. In KOTOR 2, the problem is a bit bigger than that: there is no "enablescreenshot=0" in the swkotor.ini file at all. It displays exactly this, in full:

 

[Display Options]
FullScreen=1
Disable Movies=0
Disable Intro Movies=0
Sort Modules=1
Width=640
Height=480
BitsPerPixels=32
RefreshRate=60
 
[Sound Options]
Disable Sound=0
 
[Graphics Options]
RefreshRate=60
Height=600
Width=800
V-Sync=1
Anisotropy=4
Frame Buffer=1
Anti Aliasing=4
Texture Quality=2
Grass=1
Soft Shadows=0
Shadows=1
EnableHardwareMouse=1
FullScreen=1
DisableVertexBufferObjects=1
 
[Game Options]
TooltipDelay Sec=

 

Full context: I'm playing with the TSLRCM add-on + M4-78 The version of KOTOR 2 I'm playing is part of a "collection" box in which both games are included.

 

Any ideas would be greatly appreciated.



#2 Sith Holocron

Sith Holocron

    M4-78

  • Administrators
  • 3,991 posts
  • LocationKodiak, AK (Hoth)

Posted 19 August 2017 - 03:51 AM

lC6aFGI.png


Not a finstler. (I think.)

#3 Totalpranny

Totalpranny

    Jedi Initiate

  • Registered
  • Pip
  • 9 posts

Posted 19 August 2017 - 01:58 PM

Well this is odd. Why does my swkotor2.ini notepad look so different? Could it be due to the 2-game version I purchased?



#4 Sith Holocron

Sith Holocron

    M4-78

  • Administrators
  • 3,991 posts
  • LocationKodiak, AK (Hoth)

Posted 19 August 2017 - 04:16 PM

It's probably due to widescreen mods and some other things I have in there that you won't need.  Just look at the section that's highlighted and which section I put it in and you should hopefully be good to go.


Not a finstler. (I think.)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users